No components marked as affected
Resolved
The issue has now been resolved.
We’re sorry for any inconvenience caused.
Monitoring
The issue has been resolved.
Our team deployed a fix and is monitoring the system to confirm stability. The disruption occurred 08:34 - 09:48 and 10:26 - 10:40 UTC.
Identified
We’re addressing an issue where some users may be unable to view email content (and in some cases access other stored content like call recordings, file uploads, or exports). We’ve identified the problem and we’re working on a fix now.