Resolved
The issue has now been resolved.
We apologize for any inconvenience caused.
Identified
We've identified the issue caused by an upstream provider - our team is working to mitigate the issue as quickly as possible.
Investigating
We're investigating reports of intimitent errors across some platform features.
We are currently investigating the root cause and our team is working to resolve the issue as quickly as possible.