No components marked as affected
Resolved
The issue affecting our marketing site has now been resolved.
We’re sorry for any inconvenience caused.
Identified
We have identified an issue affecting the availability of our marketing website located at https://attio.com. Our team is continuing to work on restoring access to the affected site.
Our web application remains accessible at https://app.attio.com.