Resolved
The issue affecting product availability has now been resolved.
We’re sorry for any inconvenience caused.
Monitoring
We are continuing to monitor the platform as it recovers.
Investigating
We are currently investigating reports of availability issues affecting the Attio platform.