Service disruption resolved.
Resolved

The issue affecting the Attio Web Application has now been resolved.

We’re sorry for any inconvenience caused.

Wed, Feb 8, 2023, 10:31 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

The issue affecting the Attio Web Application has now been resolved.

We’re sorry for any inconvenience caused.

Wed, Feb 8, 2023, 10:31 PM

Investigating

We have received reports of an issue affecting the Attio Web Application.

We are currently investigating and will provide an update as soon as possible.

Wed, Feb 8, 2023, 10:24 PM