No components marked as affected
Resolved
This incident has now been resolved and the root cause has been identified and remediated.
We’re sorry for any inconvenience caused.
Monitoring
The cause of the issue has been fixed and we are continuing to monitor the performance of the platform.
Investigating
We're currently investigating delays to realtime features.