No components marked as affected
Resolved
A fix has been deployed.
If you continue to encounter crashes when opening the app please completely close the app and reopen it.
Identified
We are continuing to work on a fix for this issue.
Identified
We are investigating an issue with the latest release of the Attio mobile applications for iOS and Android which causes the apps to fail to open.