Marketing site unavailable due to an infrastructure provider outage
Resolved

The marketing site outage is now resolved.

We’re sorry for any inconvenience caused.

Tue, Jun 8, 2021, 12:25 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

The marketing site outage is now resolved.

We’re sorry for any inconvenience caused.

Tue, Jun 8, 2021, 12:25 PM

Monitoring

Our marketing site is now available. We are continuing to monitor the situation to ensure full service is restored.

Tue, Jun 8, 2021, 10:50 AM(1 hour earlier)

Monitoring

We are aware of an issue with the availability of our marketing website due to an infrastructure provider outage.

Tue, Jun 8, 2021, 10:35 AM(14 minutes earlier)