Identified service disruption.
Resolved·Partial outage

The availability issue has now been resolved.

We’re sorry for any inconvenience caused.

Our team is continuing to investigate the root cause.

Fri, Feb 26, 2021, 05:08 PM
(4 years ago)
·
Affected components
Attio Cloud
Attio Web Client
Updates

Resolved

The availability issue has now been resolved.

We’re sorry for any inconvenience caused.

Our team is continuing to investigate the root cause.

Fri, Feb 26, 2021, 05:08 PM

Identified

An issue with platform availability has been identified, and our engineering team is working on getting a fix out as soon as possible.

Fri, Feb 26, 2021, 03:45 PM(1 hour earlier)