Email Sync Degradation
Resolved·Partial outage

This incident has now been resolved and all mailboxes have been returned to a healthy state.

Mon, Feb 22, 2021, 07:11 PM
(4 years ago)
·
Affected components
Attio Cloud
Updates

Resolved

This incident has now been resolved and all mailboxes have been returned to a healthy state.

Mon, Feb 22, 2021, 07:11 PM

Monitoring

We have identified the cause of the issue and are deploying a fix to restore full service.

Mon, Feb 22, 2021, 06:30 PM(40 minutes earlier)

Investigating

We are currently investigating the source of a degradation in our email sync engine that is preventing new emails from processing in to Attio.

Affected customers may experience a delay in new emails appearing inside the platform.

Mon, Feb 22, 2021, 06:13 PM(17 minutes earlier)