Investigating service disruption.
Resolved·Full outage

The incident has now been resolved.

We’re sorry for any inconvenience caused.

Tue, Sep 15, 2020, 02:00 PM
(4 years ago)
·
Affected components
Attio Cloud
Updates

Resolved

The incident has now been resolved.

We’re sorry for any inconvenience caused.

Tue, Sep 15, 2020, 02:00 PM

Identified

We are continuing to work on a fix for this issue.

Tue, Sep 15, 2020, 01:58 PM

Identified

We have identified a service outage affecting our web platform.

We are currently investigating and will have an update as soon as possible.

Tue, Sep 15, 2020, 01:57 PM