Resolved
The issue has now been resolved.
We’re sorry for any inconvenience caused.
Identified
We have identified the root cause and our team is working to resolve the issue as quickly as possible.
Investigating
An issue has been been identified in the workflow editor.
We are currently investigating the root cause and our team is working to resolve the issue as quickly as possible.