Resolved
The issue has now been resolved.
We’re sorry for any inconvenience caused.
Monitoring
Our team has implemented a mitigation to bring the web application performance back to normal, and are currently monitoring the system to ensure the issue is resolved.
Investigating
We're looking into reports of degraded performance in our web application.
We are currently investigating the root cause and our team is working to resolve the issue as quickly as possible.