Resolved
The issue has now been resolved. We’re sorry for any inconvenience caused.
Monitoring
The identified issue has now been resolved. Our team has deployed a fix for the issue and are currently monitoring the system to ensure the issue is resolved.
Identified
An issue has been been identified with our Developer API returning an elevated number of 5xx class errors. Our team is currently investigating and we are working to resolve the issue as quickly as possible.