Resolved
The issue has now been resolved.
We’re sorry for any inconvenience caused.
Monitoring
The identified issue has now been resolved.
Our team has deployed a fix for the issue and are currently monitoring the system to ensure the issue is resolved.
Investigating
The Attio team has identified a spike in errors when querying records and lists. Users may experience errors when loading record and list views or when using query endpoints on the public API.
We are currently investigating the root cause and working to resolve the issue as quickly as possible.