Identified service disruption.
Incident Report for Attio
Resolved
Our engineering team has deployed a mitigation and all systems are now operating normally.
Posted Mar 01, 2021 - 14:23 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 01, 2021 - 14:20 UTC
Identified
An issue with platform availability has been identified, and our engineering team is working on getting a fix out as soon as possible.
Posted Mar 01, 2021 - 14:19 UTC
This incident affected: Attio Web Client.