Service Disruption
Resolved·Partial outage

The issue affecting product availability has now been resolved.

We’re sorry for any inconvenience caused.

Tue, Apr 4, 2023, 12:56 PM
(2 years ago)
·
Affected components
Attio Cloud
Attio Web Client
Updates

Resolved

The issue affecting product availability has now been resolved.

We’re sorry for any inconvenience caused.

Tue, Apr 4, 2023, 12:56 PM

Monitoring

We are continuing to monitor the platform as it recovers.

Tue, Apr 4, 2023, 10:07 AM(2 hours earlier)

Investigating

We are currently investigating reports of availability issues affecting the Attio platform.

Tue, Apr 4, 2023, 09:55 AM(12 minutes earlier)