Delayed synchronisation of Google Mailboxes
Incident Report for Attio
Resolved
This incident has been resolved.
Posted Oct 19, 2020 - 11:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2020 - 14:18 UTC
Identified
An issue with google mail sync has been identified, and our engineering team is working on getting a fix out as soon as possible.
Posted Oct 16, 2020 - 12:27 UTC
This incident affected: Attio Cloud and Attio Web Client.