Delays to realtime functionality
Incident Report for Attio
Resolved
This incident has now been resolved and the root cause has been identified and remediated.

We’re sorry for any inconvenience caused.
Posted Jun 16, 2022 - 18:40 UTC
Monitoring
The cause of the issue has been fixed and we are continuing to monitor the performance of the platform.
Posted Jun 16, 2022 - 17:06 UTC
Investigating
We're currently investigating delays to realtime features.
Posted Jun 16, 2022 - 15:40 UTC