Google Calendar Incident
Incident Report for Attio
Resolved
The incident impacting Google Calendar is now resolved and Google Calendar sync features are restored.
Posted Sep 21, 2023 - 22:09 UTC
Monitoring
An ongoing Google Calendar incident is impacting our ability to sync Google Calendar events and some Google Mail accounts.

We are monitoring the situation closely.

https://www.google.com/appsstatus/dashboard/incidents/7uJZ5F1Uy4n1n74iMacQ
Posted Sep 21, 2023 - 15:37 UTC
This incident affected: Attio Cloud and Background Tasks.