Availability issues affecting all Attio Clients
Incident Report for Attio
Resolved
We have verified that the platform has now recovered and that all features have been fully restored.
Posted Jun 21, 2022 - 07:31 UTC
Monitoring
The connectivity issue has been resolved by our upstream provider and we are continuing to monitor the system as we continue our recovery process.
Posted Jun 21, 2022 - 07:24 UTC
Identified
We have identified a major issue relating to our upstream network provider.

Our team is aware of the issue and is working with the provider to restore access to the platform.
Posted Jun 21, 2022 - 06:38 UTC