Identified service disruption.
Incident Report for Attio
Resolved
The incident is now resolved.

We’re sorry for any inconvenience caused.
Posted Sep 14, 2020 - 12:55 UTC
Monitoring
Our engineering team has deployed a fix that resolves the issue and are monitoring the rollout to ensure full service is restored.

If you're still having any trouble, please let us know via support@attio.com.
Posted Sep 14, 2020 - 12:32 UTC
Identified
An issue that causes unauthenticated users to be unable to load the web application has been identified, and our engineering team is working on getting a fix out as soon as possible.
Posted Sep 14, 2020 - 12:21 UTC
This incident affected: Attio Web Client.