Delayed Email Ingestion
Incident Report for Attio
Resolved
Full realtime email connectivity has been restored to all customers.
Posted Apr 20, 2021 - 15:18 UTC
Update
Full realtime email connectivity has been restored to all customers.
Posted Apr 20, 2021 - 15:18 UTC
Monitoring
We are monitoring a delay in synced email ingestion caused by a large infrastructure migration that was performed overnight.
Posted Apr 20, 2021 - 07:34 UTC
This incident affected: Attio Cloud.