Developer API partially degraded
Resolved·Degraded performance

The issue affecting the Developer API has now been resolved.

Wed, Jul 26, 2023, 04:48 PM
(1 year ago)
·
Affected components
Attio Cloud
Updates

Resolved

The issue affecting the Developer API has now been resolved.

Wed, Jul 26, 2023, 04:48 PM

Monitoring

We have identified the root cause of the issue and a fix has been applied.

We are continuing to monitor the developer API to ensure that service is completely restored.

Wed, Jul 26, 2023, 03:58 PM(49 minutes earlier)

Investigating

We have received reports of an issue affecting some users of the Attio developer API.

We are currently investigating and will provide an update as soon as possible.

Wed, Jul 26, 2023, 02:50 PM(1 hour earlier)