Degraded realtime availability.
Resolved·Degraded performance

The issue affecting realtime across our web and mobile apps has now been resolved.

We’re sorry for any inconvenience caused.

Tue, Dec 5, 2023, 05:50 PM
(1 year ago)
·
Affected components
Attio Web Client
Updates

Resolved

The issue affecting realtime across our web and mobile apps has now been resolved.

We’re sorry for any inconvenience caused.

Tue, Dec 5, 2023, 05:50 PM

Identified

We've identified the cause of the realtime issues to be one of our downstream providers. Our team is actively working on a mitigation, and we'll keep you updated as we receive more information. We appreciate your patience and understanding.

Tue, Dec 5, 2023, 05:37 PM(12 minutes earlier)

Investigating

We have received reports of an issue affecting realtime functionality across the web and mobile applications.

We are currently investigating and will provide an update as soon as possible.

Tue, Dec 5, 2023, 05:36 PM