Delays to realtime functionality
Resolved·Degraded performance

This incident has now been resolved and the root cause has been identified and remediated.

We’re sorry for any inconvenience caused.

Thu, Feb 10, 2022, 09:56 AM
(3 years ago)
·
Affected components
Attio Cloud
Attio Web Client
Updates

Resolved

This incident has now been resolved and the root cause has been identified and remediated.

We’re sorry for any inconvenience caused.

Thu, Feb 10, 2022, 09:56 AM

Investigating

We're currently investigating reports of delays to realtime features.

Wed, Feb 9, 2022, 12:12 PM(21 hours earlier)