Email Infrastructure Migrations
Complete·Under maintenance

The scheduled maintenance has been completed.

Tue, Apr 20, 2021, 07:21 AM
(4 years ago)
·
Affected components
Attio Cloud
Updates

Complete

The scheduled maintenance has been completed.

Tue, Apr 20, 2021, 07:21 AM

In progress

We are continuing to migrate customer data and have extended the maintenance window to allow the operation to complete.

Attio remains available during this transition with delays to Email based functionality such as Automatic Record Creation and COMINT.

Mon, Apr 19, 2021, 10:46 PM(8 hours earlier)

In progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Mon, Apr 19, 2021, 07:45 PM(3 hours earlier)

Scheduled

We are performing a migration of customer email data to improved infrastructure to increase platform performance and stability.

During the transfer window new emails may not be visible inside Attio and features such as COMINT, Email Forwarding and Automatic Record Creation may be significantly delayed.

Mon, Apr 19, 2021, 07:43 PM