Service disruption resolved.
Resolved·Degraded performance

The issue affecting some Records pages has now been resolved.

We’re sorry for any inconvenience caused.

Tue, Jul 18, 2023, 09:50 AM
(1 year ago)
·
Affected components
Attio Cloud
Updates

Resolved

The issue affecting some Records pages has now been resolved.

We’re sorry for any inconvenience caused.

Tue, Jul 18, 2023, 09:50 AM

Monitoring

A fix has been deployed that restores the ability to view and interact with the affected records.

We apologise for any inconvenience caused.

Fri, Jul 14, 2023, 02:43 PM(3 days earlier)

Identified

We have identified an issue that is preventing users from viewing records created between 17:03:27 GMT to 17:46:00 GMT.

We are continuing to investigate this incident.

Thu, Jul 13, 2023, 06:13 PM(20 hours earlier)