The issue affecting realtime across our web and mobile apps has now been resolved.
We’re sorry for any inconvenience caused.
Posted Nov 14, 2023 - 17:38 UTC
Identified
We've identified the cause of the realtime issues to be one of our downstream providers. Our team is actively working on a mitigation, and we'll keep you updated as we receive more information. We appreciate your patience and understanding.
Posted Nov 14, 2023 - 16:00 UTC
Investigating
We have received reports of an issue affecting realtime functionality across the web and mobile applications.
We are currently investigating and will provide an update as soon as possible.