Availability issues affecting the developer API
Incident Report for Attio
Resolved
We have verified that the developer API has fully recovered and that all functionality has been fully restored.

We apologise for any inconvenience caused.
Posted Aug 02, 2022 - 15:19 UTC
Monitoring
We have identified the root cause of the issue and a fix has been applied.

We are continuing to monitor the developer API to ensure that service is completely restored.
Posted Aug 02, 2022 - 14:03 UTC
Identified
We have identified an availability issue affecting our developer API which causes requests to fail with permissions errors.

Our team is currently responding to the incident and will provide further updates shortly.
Posted Aug 02, 2022 - 11:52 UTC
This incident affected: Attio Cloud.