Identified service disruption
Resolved·Partial outage

This incident has been resolved.

Fri, Feb 26, 2021, 03:19 PM
(4 years ago)
·
Affected components
Attio Cloud
Attio Web Client
Updates

Resolved

This incident has been resolved.

Fri, Feb 26, 2021, 03:19 PM

Identified

An issue with platform availability has been identified, and our engineering team is working on getting a fix out as soon as possible.

Fri, Feb 26, 2021, 02:55 PM(24 minutes earlier)