Service disruption resolved.
Incident Report for Attio
Resolved
The issue affecting the Attio Web Application has now been resolved.

We’re sorry for any inconvenience caused.
Posted Feb 08, 2023 - 22:31 UTC
Investigating
We have received reports of an issue affecting the Attio Web Application.

We are currently investigating and will provide an update as soon as possible.
Posted Feb 08, 2023 - 22:24 UTC