Identified service disruption.
Incident Report for Attio
Resolved
The availability issue has now been resolved.

We’re sorry for any inconvenience caused.

Our team is continuing to investigate the root cause.
Posted Feb 26, 2021 - 17:08 UTC
Identified
An issue with platform availability has been identified, and our engineering team is working on getting a fix out as soon as possible.
Posted Feb 26, 2021 - 15:45 UTC
This incident affected: Attio Cloud and Attio Web Client.