The Attio mobile applications crash on launch
Incident Report for Attio
Resolved
A fix has been deployed.

If you continue to encounter crashes when opening the app please completely close the app and reopen it.
Posted Feb 17, 2022 - 18:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 17, 2022 - 18:32 UTC
Identified
We are investigating an issue with the latest release of the Attio mobile applications for iOS and Android which causes the apps to fail to open.
Posted Feb 17, 2022 - 18:32 UTC