Collection data cannot be written
Resolved

The incident has now been resolved and all affected customer data has been restored.

We’re sorry for any inconvenience caused.

Fri, Dec 3, 2021, 06:11 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

The incident has now been resolved and all affected customer data has been restored.

We’re sorry for any inconvenience caused.

Fri, Dec 3, 2021, 06:11 PM

Monitoring

Our engineering team has deployed a fix and are monitoring the rollout to ensure full service is restored.

If you're still having any trouble, please let us know via support@attio.com.

Thu, Dec 2, 2021, 04:24 PM(1 day earlier)

Identified

An issue with writing new collection data has been identified, and our engineering team is working on getting a fix out as soon as possible.

Thu, Dec 2, 2021, 04:09 PM(14 minutes earlier)