Availability issues affecting collections and record data
Resolved·Degraded performance

This incident has now been resolved and the root cause has been identified and remediated.

We’re sorry for any inconvenience caused.

Fri, Jan 28, 2022, 03:41 PM
(3 years ago)
·
Affected components
Attio Cloud
Updates

Resolved

This incident has now been resolved and the root cause has been identified and remediated.

We’re sorry for any inconvenience caused.

Fri, Jan 28, 2022, 03:41 PM

Monitoring

A fix has been deployed and we are continuing to monitor the performance of the platform.

Fri, Jan 28, 2022, 03:26 PM(15 minutes earlier)

Investigating

We are investigating reports of availability issues affecting customer's ability to access record and collection data.

Fri, Jan 28, 2022, 03:20 PM