Platform Outage
Resolved·Full outage

We have successfully restored availability for all affected services.

We apologise for any inconvenience caused.

Tue, Nov 16, 2021, 06:15 PM
(3 years ago)
·
Affected components
Attio Cloud
Attio Web Client
Updates

Resolved

We have successfully restored availability for all affected services.

We apologise for any inconvenience caused.

Tue, Nov 16, 2021, 06:15 PM

Monitoring

We have restored access to the platform but are continuing to suffer degradation to some of our background services.

The team is continuing to monitor the recovery and coordinate with Google Cloud Platform.

Tue, Nov 16, 2021, 06:01 PM(14 minutes earlier)

Identified

We have identified a major availability issue with Google Cloud Platform that is affecting the availability of Attio services.

We are continuing to coordinate with GCP to resolve this incident.

Tue, Nov 16, 2021, 05:48 PM(12 minutes earlier)

Investigating

We are investigating a major availability incident affecting all Attio clients including the Web Application and the Mobile Application.

Tue, Nov 16, 2021, 05:43 PM