Availability Issues
Incident Report for Attio
Resolved
We've resolved the issue affecting availability and have established a preliminary understanding of the root cause.

We will continue to investigate the incident and develop additional protections to prevent a reoccurrence.
Posted Aug 05, 2021 - 17:57 UTC
Monitoring
We have released a temporary fix that restores all platform functionality whilst we continue to investigate the root cause of the incident.
Posted Aug 05, 2021 - 17:06 UTC
Investigating
Our engineering team is aware of availability issues affecting some areas of the platform including Notes, Emails and Calendar data.

We are currently investigating the cause of the disruption.
Posted Aug 05, 2021 - 16:33 UTC
This incident affected: Attio Cloud.