Degraded availability of the Attio web application
Resolved·Partial outage

This incident has been resolved.

Mon, Apr 4, 2022, 10:54 PM
(3 years ago)
·
Affected components
Attio Web Client
Updates

Resolved

This incident has been resolved.

Mon, Apr 4, 2022, 10:54 PM

Monitoring

Service has now been restored to all customers - we are continuing to monitor the platform as it recovers.

Mon, Apr 4, 2022, 07:39 PM(3 hours earlier)

Identified

The team has identified the root cause of the issue and is currently working on a resolution.

We are working to restore service to affected customers as quickly as possible.

Mon, Apr 4, 2022, 07:38 PM

Identified

Some Attio customers are reporting a service disruption.

We are currently investigating and will have an update as soon as possible.

Mon, Apr 4, 2022, 07:36 PM