New property values cannot be saved
Resolved·Partial outage

The issue affecting Particle value creation has now been fully resolved.

We’re sorry for any inconvenience caused.

Wed, Feb 1, 2023, 11:16 AM
(2 years ago)
·
Affected components
Attio Cloud
Updates

Resolved

The issue affecting Particle value creation has now been fully resolved.

We’re sorry for any inconvenience caused.

Wed, Feb 1, 2023, 11:16 AM

Identified

We have identified a potential cause for the issue and deployed a temporary fix. Customers should now be able to continue writing values to their instance.

We are continuing to investigate the issue.

Tue, Jan 31, 2023, 07:23 PM(15 hours earlier)

Investigating

We are currently investigating an issue affecting the ability of customers to save new values into Attio.

Tue, Jan 31, 2023, 07:14 PM