Delays processing Communication Intelligence fields
Resolved·Degraded performance

We have completed processing of the Communication Intelligence backlog and features should now have returned to real time processing.

We apologise for any inconvenience caused.

Fri, Mar 25, 2022, 06:58 PM
(3 years ago)
·
Affected components
Attio Cloud
Updates

Resolved

We have completed processing of the Communication Intelligence backlog and features should now have returned to real time processing.

We apologise for any inconvenience caused.

Fri, Mar 25, 2022, 06:58 PM

Identified

Some Attio customers are suffering delays to updates to automated Communication Intelligence fields.

We are currently investigating a solution and will provide an update as soon as possible.

Wed, Mar 23, 2022, 10:26 AM(2 days earlier)