Availability issues affecting access to the web application
Resolved

We have verified that the platform has now recovered and that all features have been fully restored.

Tue, Sep 27, 2022, 08:53 AM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

We have verified that the platform has now recovered and that all features have been fully restored.

Tue, Sep 27, 2022, 08:53 AM

Monitoring

Service has now been restored to all customers - we are continuing to monitor the platform as it recovers.

Mon, Sep 26, 2022, 06:34 PM(14 hours earlier)

Investigating

We are investigating availability issues affecting the web application, mobile application and API.

Mon, Sep 26, 2022, 06:22 PM(12 minutes earlier)