Identified service disruption
Incident Report for Attio
Resolved
The incident is now resolved.

We’re sorry for any inconvenience caused.
Posted Feb 01, 2021 - 16:00 UTC
Identified
An issue with platform availability has been identified, and our engineering team is working on getting a fix out as soon as possible.
Posted Feb 01, 2021 - 15:05 UTC
This incident affected: Attio Cloud and Attio Web Client.