Service disruption resolved.
Resolved·Degraded performance

The issue affecting Communication Intelligence has now been resolved.

We’re sorry for any inconvenience caused.

Mon, Dec 12, 2022, 02:56 PM
(2 years ago)
·
Affected components
Background Tasks
Updates

Resolved

The issue affecting Communication Intelligence has now been resolved.

We’re sorry for any inconvenience caused.

Mon, Dec 12, 2022, 02:56 PM

Investigating

We have received reports of an issue affecting Communication intelligence.

We are currently investigating and will provide an update as soon as possible.

Mon, Dec 12, 2022, 01:42 PM(1 hour earlier)