Service disruption resolved.
Resolved

The issue affecting creating Records for some users has now been resolved.

We’re sorry for any inconvenience caused.

Tue, Jul 18, 2023, 09:55 AM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

The issue affecting creating Records for some users has now been resolved.

We’re sorry for any inconvenience caused.

Tue, Jul 18, 2023, 09:55 AM

Monitoring

We have deployed a fix to address the issue and are monitoring the rollout to ensure full service is restored.

If you're still encountering difficulties, please let us know via support@attio.com.

Mon, Jul 17, 2023, 11:50 AM(22 hours earlier)

Identified

The cause of an issue affecting creating people & company records has been identified, and our engineering team is working on resolving the issue as quickly as possible.

Mon, Jul 17, 2023, 11:37 AM(13 minutes earlier)