Investigating service disruption
Incident Report for Attio
Resolved
This incident has now been resolved.

We’re sorry for any inconvenience caused.
Posted Jun 30, 2021 - 18:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2021 - 17:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 30, 2021 - 16:38 UTC
Update
We are continuing to investigate this issue.
Posted Jun 30, 2021 - 16:08 UTC
Investigating
We are currently investigating a disruption to realtime, email sync and search indexing and will have an update as soon as possible.
Posted Jun 30, 2021 - 16:07 UTC
This incident affected: Background Tasks.