Availability issues affecting access to the web application
Resolved·Full outage

The incident is now resolved.

We’re sorry for any inconvenience caused.

Thu, Feb 10, 2022, 10:30 AM
(3 years ago)
·
Affected components
Attio Cloud
Attio Web Client
Updates

Resolved

The incident is now resolved.

We’re sorry for any inconvenience caused.

Thu, Feb 10, 2022, 10:30 AM

Monitoring

Access has been restored and we are continuing to monitor the platform as it recovers.

Thu, Feb 10, 2022, 09:44 AM(45 minutes earlier)

Investigating

We are investigating availability issues affecting the web application and API.

Thu, Feb 10, 2022, 09:43 AM