Investigating service disruption.
Incident Report for Attio
Resolved
The incident has now been resolved.

We’re sorry for any inconvenience caused.
Posted Sep 15, 2020 - 14:00 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 15, 2020 - 13:58 UTC
Identified
We have identified a service outage affecting our web platform.

We are currently investigating and will have an update as soon as possible.
Posted Sep 15, 2020 - 13:57 UTC
This incident affected: Attio Cloud.