Email Sync Degradation
Incident Report for Attio
Resolved
This incident has now been resolved and all mailboxes have been returned to a healthy state.
Posted Feb 22, 2021 - 19:11 UTC
Monitoring
We have identified the cause of the issue and are deploying a fix to restore full service.
Posted Feb 22, 2021 - 18:30 UTC
Investigating
We are currently investigating the source of a degradation in our email sync engine that is preventing new emails from processing in to Attio.

Affected customers may experience a delay in new emails appearing inside the platform.
Posted Feb 22, 2021 - 18:13 UTC
This incident affected: Attio Cloud and Background Tasks.