Degraded email sync performance
Incident Report for Attio
Resolved
All affected mailboxes have been resynced and we have confirmed all data is accurate.
Posted Mar 10, 2021 - 23:27 UTC
Monitoring
As a precaution following an infrastructure failure with one of our service providers we have forced resynchronisations of some users' mailboxes.

Users may experience delays seeing new emails appear in Attio whilst the synchronisation operation is in progress.
Posted Mar 10, 2021 - 18:52 UTC
This incident affected: Attio Cloud.